程序上传

YiqiCMS基于PHP+MYSQL,运行环境及版本要求:
1.请确保您的主机或服务器支持PHP版本5.0以上和mysql版本5.0以上.
2.请确保网站程序是否支持GD库功能,如不支持,请联系主机提供商。
3.请确保网站目录有写入/修改的权限(cache(含子目录)、include、uploads(含子目录), 以上目录要有写入/修改权限)。
我们下载下来通常是一个压缩包,将其解压,然后将解压后文件夹中的文件上传到网站的根目录中。
提示:安装包解压后有8个文件夹和8个文件,内含有使安装说明,新人在第一次使用的时候请阅读安装说明。如图